The faulty UPS has been found and removed from service, with a new one ordered. A small outage, which should be less then 5 mins next week once new part arrives
Posted Aug 15, 2025 - 22:00 NZST
Investigating
We are currently investigating this issue.
Posted Aug 15, 2025 - 21:18 NZST
This incident affected: Cornwallis Wireless and Parau Wireless.