Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 21, 2025 - 13:00 NZST
Scheduled
We will be undergoing maintenance work, unfortunately not all parts have arrived yet, but we will be re-aligning some dishes which may drop connections from wharf road colville to port charles and Waikawau. The Start time is approximate based on traffic and access.
Posted Aug 20, 2025 - 15:58 NZST
This scheduled maintenance affected: Port Charles ( Northern Coromandel Wireless ) and Colville Wireless.