Fiber Outage ( Parau )

Incident Report for Select Solutions Status

Resolved

This incident has been resolved.
Posted Sep 04, 2025 - 08:03 NZST

Update

Chorus has advised all services should be back up, please power reboot both your router and your Chorus box, please reach out and we will let chorus know if you still don't have services after this.
Posted Sep 03, 2025 - 19:19 NZST

Monitoring

Fiber Outage ( Parau ) since 10:30 this morning due to work by vector, chorus cabinet has gone down affecting customers over the fiber network. Unfortunately its out of our control.
Posted Sep 03, 2025 - 19:11 NZST
This incident affected: Fiber Network.