Wyuna Bay Outage

Incident Report for Select Solutions Status

Resolved

Due to some power surges and cuts plus some lighting throughout the night, the wyuna core had reverted to safe mode. All should be back working and transferring traffic. If your still having problems please reach out.
Posted Jan 16, 2026 - 08:24 NZDT

Investigating

We are currently investigating this issue.
Posted Jan 16, 2026 - 08:11 NZDT
This incident affected: Coromandel Wireless.