Capt Amodio bay road Area Offline

Incident Report for Select Solutions Status

Resolved

This incident has been resolved.
Posted Sep 07, 2026 - 22:03 NZST

Update

Tech is leaving AKL now ETA of Fix between 2100 and 2200
Posted Sep 07, 2026 - 17:16 NZST

Identified

The issue has been identified and a fix is being implemented. With a tech on the way shortly will update with a ETA soon
Posted Sep 07, 2026 - 17:05 NZST

Investigating

We are currently investigating this issue.
Posted Sep 07, 2026 - 15:09 NZST
This incident affected: Coromandel Wireless.