Colville and Waitete Bay

Incident Report for Select Solutions Status

Resolved

The Outage has been resolved, this was caused by an IP tunnel going down that authenticates customers, we have raised a tier 1 ticket with our supplier to understand how this happened and how they can avoid this happing again in the future. Apologise for the downtime.
Posted Mar 10, 2026 - 10:48 NZDT

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 10, 2026 - 09:38 NZDT

Investigating

We are currently investigating this issue.
Posted Mar 10, 2026 - 08:59 NZDT
This incident affected: Colville Wireless.