There was an issue at the broadcast site around 5pm, this required a full rebuild of the power system, which I have just completed now, there is one last part that will be required this weekend to have a short outage.
Posted Feb 20, 2025 - 22:44 NZDT
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 20, 2025 - 17:44 NZDT
This incident affected: Huia/Little Huia Wireless.