Port Charles/Colville North Outage

Incident Report for Select Solutions Status

Resolved

This incident has been resolved.
Posted Apr 18, 2025 - 11:40 NZST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 17, 2025 - 16:32 NZST

Investigating

There is a issue affecting the backhaul feed into port Charles, a tech has been dispatched will update once we know more.
Posted Apr 17, 2025 - 14:31 NZST
This incident affected: Coromandel Wireless.