We apologise for the disruption this has caused, the problem was located early on but took time to fine tune the system up. Once the parts arrive we will be swapping out the problem component and this will result in a 30 min outage, we will try to do this around a lunchtime so as not to cause to much inconvenience. Most likely the end of this week. we will post a maintenance outage on here once we know. Thanks
Posted Aug 18, 2025 - 14:37 NZST
Investigating
We are currently investigating this issue.
Posted Aug 18, 2025 - 11:15 NZST
This incident affected: Port Charles ( Northern Coromandel Wireless ) and Colville Wireless.