Vector power outage

Incident Report for Select Solutions Status

Resolved

This incident has been resolved.
Posted Jun 15, 2026 - 16:00 NZST

Monitoring

We have just been advised of a planned power cut affecting our huia main site, there will be short interruptions as we transition to generator power, turn off generator to refuel and so on. Planned time is from 0900 to 1730 today.
Posted Jun 15, 2026 - 09:25 NZST
This incident affected: Huia/Little Huia Wireless and Cornwallis Wireless.