A fix has been implemented and we are monitoring the results.
Posted Feb 17, 2025 - 21:56 NZDT
Identified
There is an ongoing issue with an the antenna feeding the start of Cornwallis road on our wireless service. We have ordered materials to fix this but these wont be here until tomorrow late afternoon. ETF 20:00 tomorrow
Posted Feb 17, 2025 - 16:51 NZDT
This incident affected: Huia/Little Huia Wireless.