Core Network incident

Incident Report for Select Solutions Status

Resolved

Services have now been resolved, if no internet is still present please reboot router. The issue appeared to be with some upstream providers routing via AUS. We have now picked a different route and all appears up.
Posted Aug 30, 2025 - 13:46 NZST

Update

We are continuing to work on a fix for this issue.
Posted Aug 30, 2025 - 10:22 NZST

Identified

A connection issue to our authentication server is causing connections to slowly drop off as they are not being accepted. Please note this is a third party issue and is under URGENT FIX. We will update this once we have heard its resolved. PLEASE DO NOT RESET ANYTHING
Posted Aug 30, 2025 - 10:21 NZST
This incident affected: Fiber Network, Coromandel Wireless, Huia/Little Huia Wireless, Far North Wireless, Cornwallis Wireless, Parau Wireless, Port Charles ( Northern Coromandel Wireless ), Colville Wireless, Papa Aroha Wireless, and Te Kouma Wireless.