Colville, Waitete and Amodeo bay

Incident Report for Select Solutions Status

Resolved

This incident has been resolved.
Posted Apr 11, 2026 - 09:38 NZST

Update

We are continuing to work on a fix for this issue.
Posted Apr 11, 2026 - 09:38 NZST

Update

We are continuing to work on a fix for this issue.
Posted Apr 11, 2026 - 06:40 NZST

Identified

The main site at Colville has died, techs are on route with generators and power systems. Please note the is outage also affects the cell tower at Waitete bay.
Posted Apr 11, 2026 - 06:39 NZST
This incident affected: Colville Wireless.