Northern Colville Aera

Incident Report for Select Solutions Status

Resolved

This incident has been resolved.
Posted Jul 20, 2026 - 16:27 NZST

Identified

The Issue seems to be a fried Link back to the main site, Liam is organising a new one and will drive down ETA for fix 5pm.
Posted Jul 20, 2026 - 10:47 NZST

Update

Tech Should be on-site within the next 30 mins
Posted Jul 20, 2026 - 09:40 NZST

Investigating

We are currently experiencing an issue at the Colville Cemetery Site. A Tech will be dispatched first thing to locate the cause and sort a repair.
Posted Jul 19, 2026 - 21:47 NZST
This incident affected: Colville Wireless.