Papa Aroha Outage ( affecting Papa Aroha village )

Incident Report for Select Solutions Status

Resolved

The Incident has been resolved and the site scheduled for backhaul upgrade as soon as gear and weather allows.
Posted Jul 30, 2025 - 14:52 NZST

Update

We are continuing to fix the issue and hope to have service back by 1400
Posted Jul 30, 2025 - 13:23 NZST

Identified

Tech is onsite, has found the issue and is implementing a fix with a hope to have services restored within the next 30 mins.
Posted Jul 30, 2025 - 11:25 NZST

Update

Tech should be onsite before 12 mid day.
Posted Jul 30, 2025 - 08:40 NZST

Investigating

We are currently investigating this issue.
Posted Jul 30, 2025 - 08:35 NZST
This incident affected: Coromandel Wireless.