We have restored service to 97% of the affected customers, With just a few our tech is following up with. We will Monitor this and close the ticket once everyone is back up. Thanks for the understanding
Posted May 29, 2025 - 20:37 NZST
Update
We continue to work in this fault and hope to have it fixed by 2100
Posted May 29, 2025 - 19:05 NZST
Update
Update on Tech arrival, likely to be around 1830 this evening. We will then have a better idea of what the issue is.
Posted May 29, 2025 - 08:40 NZST
Identified
It looks like a radio has gone offline on the broadcast site feeding the areas of Parau West and Certain areas of Cornwallis . This will require a tech to visit and with the weather predicted, due to health and safety , this may take some time. We apologise for the inconvenience
Posted May 29, 2025 - 07:12 NZST
This incident affected: Huia/Little Huia Wireless.