Papa Aroha Outage

Incident Report for Select Solutions Status

Resolved

Thanks to the amazing work from our team in coromandel the site and all customers are back on. If your still having issues please reboot your router . Thank you for all the understanding and messages of support, it makes the day.
Posted Apr 10, 2026 - 10:06 NZST

Update

Tech has been to site, now is on route to grab more spares from coromandel town, then will be back
Posted Apr 10, 2026 - 08:14 NZST

Update

Unfortunately no luck tonight, but we will be back in the morning to sort it once and for all. apologise everyone
Posted Apr 09, 2026 - 20:51 NZST

Update

Unfortunately techs have been delayed in getting to site, will update with a ETA once we know, we are trying our best to get this on this evening.
Posted Apr 09, 2026 - 17:56 NZST

Update

Tech On way to site, slight extension to Estimated time of restore - from 1700 to 1800
Posted Apr 09, 2026 - 16:43 NZST

Update

ETA 1700
Posted Apr 09, 2026 - 11:21 NZST

Update

We are continuing to work on a fix for this issue.
Posted Apr 09, 2026 - 11:21 NZST

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 09, 2026 - 09:35 NZST
This incident affected: Papa Aroha Wireless.