Still Service capacity issue Te Kouma

Incident Report for Select Solutions Status

Resolved

This incident has been resolved.
Posted Jun 13, 2026 - 14:38 NZST

Update

The part has finally arrived from USA - so we will be upgrading the link tomorrow between 0800 and 1500 with multiple drops expected during that time.
Posted Jun 12, 2026 - 16:49 NZST

Identified

We have been working all evening to sort on-going noise issues, we have patched for now and have requested our suppliers get us that part ASAP.
Posted May 14, 2026 - 23:34 NZST
This incident affected: Te Kouma Wireless.