The Fault has been resolved and the cause repaired, we will keep this under observation with a possible small outage around wednesday to re-route cables.
Posted Apr 25, 2025 - 17:13 NZST
Identified
We have located the issue and are locating a tech to respond and fix the issue, ETA on restore unknown at this stage
Posted Apr 25, 2025 - 15:19 NZST
Investigating
We are currently aware and investigating why the backhaul link has gone down that feeds papa aroha.