all faulty units have now been swapped, all is back to normal, thank you for your understanding.
Posted Apr 02, 2026 - 15:38 NZDT
Update
Radio looking to be replaced between 1330 and 1530 tomorrow
Posted Apr 01, 2026 - 13:29 NZDT
Update
The replacement part has been delayed by nz post due to unforeseen circumstances, what ever that means. As the weather looks to improve the drop out will go away. As this fault only affects the backup part of the link, which is only active during extreme weather.
Posted Mar 27, 2026 - 07:40 NZDT
Update
Due to damage, the back up radio on the feed to Onekura is not functioning, which means when large 80-100mm rain showers come through the link drops. A new unit is on its way but coming from Christchurch we are hoping to get this swapped asap thanks
Posted Mar 26, 2026 - 14:08 NZDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 26, 2026 - 10:43 NZDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 26, 2026 - 10:09 NZDT
This incident affected: Port Charles ( Northern Coromandel Wireless ).