Power outage/Fiber Outage Huia ridge

Incident Report for Select Solutions Status

Resolved

This incident has been resolved.
Posted May 19, 2025 - 18:42 NZST

Update

Vector and now on there way and hopefully will have it resolved shortly.
Posted May 19, 2025 - 17:56 NZST

Update

Stil no update from vendor when this will be resolved, generator failed to arrive, we are working on back up solution asap
Posted May 19, 2025 - 16:03 NZST

Identified

A power outage around 1am this morning has taken down the power to our huia ridge site and lookout drive sites plus to the fiber network ONTs, the battery backup will be running out around 4am. Unknown when vector will repair fault at this stage, back up generators should be on way
Posted May 19, 2025 - 03:08 NZST
This incident affected: Huia/Little Huia Wireless.